Tihiroのストレスフリーな生活

少しだけ頭使って後は根性

curlのインストール(./configure)でエラーになる。

configure: error: one or more libs available at link-time are not available run-time. Libs used at link-time: -lssl -lcrypto -lz -lrt

とかいうエラーが発生した場合は

yum install openssl-devel

すればOKでした。