Tihiroの頭を休めるIT教室

少しだけ頭使って後は根性

Vagrant

vagrant upしてもupされない(Windowsのお話)。

概要 久しぶりにLinuxを触る必要があったので、最新のVagrantをWIndowsにインストールしてvagrant upしたところエラーっぽい。 環境 WIndows7 Vagrant 2.2.0 エラー内容 The version of powershell currently installed on this host is less than the requi…

Vagrant2.0をインストールしたら動作しない。

概要 Windows7でVagrant2.0をインストールしたところ vagrant status とか vagrant up で、動作が進まない現象が発生。 具体的に 動作が進まないっていうのは「コマンド実行後、メッセージも表示されず、入力も受け付けない」状態。 要は、コマンド実行する…