Tihiroの頭を休めるIT教室

少しだけ頭使って後は根性

2018-11-20から1日間の記事一覧

openssl-develをインストールしようとしてもインストールできない。

概要 日々、エラー対策の毎日です。yumでopenssl-develをインストールしようとしたら、なぜかエラー。悲しい。 環境 CentOS 7 解決策 エラー内容 Error: Package: 1:openssl-devel-1.0.1e-42.el7.9.x86_64 (base) Requires: openssl-libs(x86-64) = 1:1.0.1e…